88

Requirement for .NET 3.5
Completed

We are deploying Atera on a number of newer Windows 10 PC's and servers running Windows Server 2012 R2 and keep getting prompted to install .NET 3.5. Not so bad when we deploy the machines but a pain when on boarding new MSP clients.

 

This also means that the agent cannot be deployed at startup to machines not running .NET 3.5.

 

Can the installer be upgraded to remove this requirement?

9 comments

Please sign in to leave a comment.