Problem
MS SQL, Exchange oder Dateien und Ordner schließt die Datensicherung mit folgendem Fehler ab: ‚Das System kann die angegebene Datei nicht finden.‘
Ursache
Die Backup-Sitzung endet mit dem Status „Abgeschlossen mit Fehlern“, weil nicht genügend Speicherplatz für die Erstellung eines Snapshots zur Verfügung steht.
Lösung
Klicken Sie mit der rechten Maustaste auf Laufwerk C:\ >> gehen Sie zur Registerkarte „Schattenkopien“ >> überprüfen Sie die Snapshot-Begrenzungen (oder klicken Sie mit der rechten Maustaste auf das Laufwerk >> Schattenkopien konfigurieren, je nach Betriebssystem) und erhöhen Sie die Begrenzung des Speicherplatzes für Snapshots, oder führen Sie diesen Befehl in der Befehlszeile aus: vssadmin list shadowstorage (http://technet.microsoft.com/en-us/library/cc788050.aspx)
Sie können auch überprüfen, ob Sie noch ungelöschte Snapshots haben, die von einem anderen Programm mit dem Befehl „vssadmin list shadows“ (http://technet.microsoft.com/en-us/library/cc788116.aspx) erstellt wurden und den gesamten für Snapshots reservierten Speicherplatz belegen.
Hinweis: Online Backup (Datashield) ist ein älteres Produkt, das nur für ältere Atera-Konten verfügbar ist. Neuere Backup-Lösungen finden Sie auf dieser Seite.