Problem
MS SQL-, Exchange- oder Dateien- und Ordner-Backup wird mit dem folgenden Fehler abgeschlossen: 'Die angegebene Datei wurde nicht gefunden.'
Ursache
Die Sicherungssitzung endet mit dem Status "Abgeschlossen mit Fehlern", da nicht genügend Speicherplatz für die Erstellung eines Snapshots verfügbar ist.
Lösung
Rechtsklicken Sie auf das C:\-Laufwerk >> gehen Sie zum Tab Schattenkopien >> überprüfen Sie die Snapshot-Beschränkungen (oder rechtsklicken Sie auf das Laufwerk >> Schattenkopien konfigurieren, je nach Betriebssystem) und erhöhen Sie das Speicherlimit für Snapshots, oder führen Sie diesen Befehl in der Befehlszeile aus: vssadmin list shadowstorage (http://technet.microsoft.com/en-us/library/cc788050.aspx )
Sie können auch überprüfen, ob Sie noch nicht gelöschte Snapshots haben, die von einem anderen Programm erstellt wurden, mit dem Befehl 'vssadmin list shadows' (http://technet.microsoft.com/en-us/library/cc788116.aspx ), und ob diese den gesamten für Snapshots reservierten Speicherplatz belegen.
Hinweis: Online Backup (Datashield) ist ein Legacy-Produkt, das nur für ältere Atera-Konten verfügbar ist. Für neuere Backup-Lösungen besuchen Sie diese Seite.