We are here to help!

Find new ways to use Atera, Ask us anything.

Follow

Release Notes Thru: 2-21-2017

RMM

PSA

 

Various bug fixes

PSA
1. Customer Profitability Report incorrect.
2. Change title of ticket now symbolizes the last modify (ticket to the top of the tickets list).
3. ticket body, when you press enter twice it adds a massive space
4. Mismatch between the two reports on the backlog (Load Analysis and Monthly Customer)
5. Spanish translation fix
6. Some parameters of toolbar (area ticket comments) not working
7. Billing of ticket leaking next period when closing occurs on the last day of the period (UTC problem)
8. Contract hourly (on demand) does not allow to charge the record immediately
9. Last modify field (tickets page) is not updated when open ticket by the helpdesk
10. Tickets created even though required parameters not completed (from helpdesk only)
11. Timesheet Report (PDF) cut when add new fields to report
12. Rename the contract the result of creating a customer from getting started
13. Incorrect message (notification) on expire of the contract
14. Missing in history file changing the customer email.
15. Unable to add working hours from the ticket window
16. enable monitoring contract for billing before period ends
17. Contract and customer are not the same as when creating an excel file.
18. When have more than 15 contacts for a customer, they are not all display
19. Space in customer portal domain name
20. Work list is limited to 20
21. Can't change to closed resolve ticket after billing
22. Full agent names is missing in the MS license report (PDF file also)
23. typo in german translation
24. Changes the contract period when creating batch
25. Quantity contracts under a customer and billing list not identical.
26. Billing list doesn't show tickets closed (contract retainer)
27. Billing record empty although existing ticket with working hours
28. Ticket. Onsite is not tracked (iPhone 6s Plus)
29. Time Sheet report incorrect time.
30. Contract (remote monitoring) displays different elements than selected
31. Red highlight is missing in the pdf report.
32. customer portal german translation doesn't work
33. customer portal translation fixes
34. Gives a positive reply (email setting) on invalid email
35. Send ticket reply to Email after deleting.

 


RMM
1. Exclude patches (IT automation) related to all active profiles doesn't work
2. To change the title in history file for event viewer request
3. When GB selected (threshold profile) the words “HardDisk Usage” should change to "Hardisk Free space”
4. Failed monitoring S.M.A.R.T.
5. Incorrect alert for exchange
6. remove 'last user activity' field when state is 'disconnected'
7. Disk usage (Auditor report) is not showing up in the excel expor
8. UAC is displayed on logon after applying a fresh GPO to deploy the Atera Agent.
9. GoToAssist connection, redirect to Splashtop.
10. IT Automation Feedback Report incorrect results, although the requested task never done
11. IT Automation Feedback sent by e-mail showing incorrect results
12. Item HardDisk Usage is created (threshold profile) without a “measure by” parameter
13. New threshold profiles not working if profile None and Default disabled
14. Incorrect notification of fan speed
15. In “Create Script” dialog we don’t validate Naming Files convention
16. Show incorrect link with choosing a generic device
17. Automation feedback is not arrived (more than 60 minutes )
18. Agent download using HTTPS instead of HTTP
19. The process connection to stations after connection is very slow.
20. Patch list (Adobe) on agent don't updatedWindow (Splashtop) cannot be canceled
21. Alerts appear unrelated to any threshold profile.
22. Agent not associated to the selected customer during installation (Joining to the customer undefined)
23. Search agent doesn't work (when remark Additional Agent Fields)
24. Message wrong password during connection to XP.
25. script result not catch and throw some error from the client (with -1 exit code)
26. Parameter item exchange (threshold) is not saved
27. After deleting alerts and replacing threshold back alerts related to the first threshold.
28. Error message appears even though the splashtop connection succeed.
29. Connection fails on the message that the service not running (actually service correctly)
30. Splashtop connection to the server 2012 is failed without any message
31. Missing service manager
32. Sort in the size column does not work.
33. Remove sliding bar from hardisk threshold when GB selected
34. Monitored (threshold hard disk) the incorrect drives
35. Incorrect (agent) user activity information
36. No alert (threshold) for missing process
37. View more alerts stacked when click the more button
38. Creates an alert (exchange), then marks it resolved then create a new one.
39. The “sign customer” doesn’t work (galaxy tab).
40. CPU clock incorrect values.
41. Mobile phone image distorted
42. Automation Profile Not Running
43. Right click and copy the password from the password list paste it into site and it does not work
44. Into a customer list with all devices, last items in the list are not visible
45. Script (threshold profile) not running after the existence of conditions.
46. Don't get any alerts, although updated config file (package monitoring)
47. Notification should have severity colors
48. Perform some of the tasks of a threshold profile
49. Missing alert and script not running as a result of the event (threshold profile)
50. Change the header of error
51. History action does not support threshold items changed
52. Service descriptions are blank in the service manager(windows 10 only).
53. Quantity of agents in a summary report by email is not the same as a report system
54. The output is blank after run large file (script in it automation)
55. It automation. Install Java updates and Adobe doesn't work
56. Monitor availability keeps coming back, although the checkbox was removed.
57. Displays alerts regardless of the defined threshold profile
58. Script is not running using the automation profile
59. Displays alerts not according to threshold profile
60. Not monitor antivirus service (avast)
61. No display office version 2016
62. shows the user last logged in and sometimes it doesn’t


API
1. Different accesses get different values for the same parameter (via API)
2. Fix API Agents duplicate on get
3. Trying to use the API to create an alert, no matter get a 400 or 500 error return.
4. Create a ticket through API does not match the selected ticket impact
API: LastModified of the Customer doesn't update on change

 

Webroot
1. Install Webroot through agent menu – No history item
2. Uninstall Webroot through agent menu – History shows “Uninstalled HelpdeskAgent”

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request